GMEM Marseille

Download HoloEdit

includes Holo-Edit v4.5ß for Mac OSX and holoboule for PureData

Holo-Edit v4.5ß for Mac OSX

 

minimum system requirements :
– Mac OSX 10.5
– Java 5
– PPC or Intel
– OpenGL compatible recent graphic card

 

> download Holo-Edit v4.5ß8 binaries (25 Mo) – 2013-07-04

 

changes :

 

+feature : import trajectories by drag and drop in the score window
+feature : export trajectories in the SDIF Ircam spat~ format

 

sources :

 

> Holo-Edit v4.5 sources on github

 

older versions :

 

> download Holo-Edit v4.5ß7 binaries (25.1 Mo) – 2012-03-08

 

> download Holo-Edit v4.5ß1 documentations (57.7 Mo) – 2010-03-18

 

Holoboule for PureData

 

requirements:
– pd-extended 0.40.3 on mac, linux or windows

 

> download Holoboule v0.3ß2 (74 Ko)

 

updated 2010-03-18

#holophon